web57, web58, web59, web60 - MYSQL Restoration
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 11:32 BST
Monitoring
Our restore process has finished, and we have re-ran it two more times to be as thorough as possible, but due to the nature of the operation it isn't possible for us to know if every database has been successfully restored. If you find your database is empty please do contact support. Apologies for any inconvenience caused.
Posted Jul 19, 2017 - 00:23 BST
Investigating
Investigating - We are aware of a problem with the database server that processes the above web-servers. The databases show as empty, or if visiting the site, gives an installation page or connection error.

We are working on restoring the missing databases so that the sites work and this should be completed within the next few hours.

We'll update you as soon as we have more information, we apologise for any inconvenience caused regarding this.
Posted Jul 18, 2017 - 18:04 BST
This incident affected: Webservers.