Windows Hosting Platform Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 06, 2017 - 16:08 BST
Investigating
We are aware of some connectivity issues to our Windows Platform which is affecting some sites hosted.

We apologise for the inconvenience caused and should have full service restored shortly.
Posted 3 months ago. Jul 06, 2017 - 15:50 BST