web298, web299, web300, web301 - MySQL Database Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2017 - 07:39 BST
Investigating
We are currently experiencing issues on the MySQL database server for these webservers. Our senior system administrators are working on the issue.

We apologise for any inconvenience caused regarding this.
Posted 3 months ago. May 10, 2017 - 07:28 BST
This incident affected: Webservers.