Exchange Mailboxes
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 7 months ago. May 26, 2018 - 16:10 BST
Monitoring
Mailboxes are now functioning again, and users are able to log in.

We will be continuing to monitor the situation over the next few hours.
Posted 7 months ago. May 25, 2018 - 11:26 BST
Update
We have completed the restoration of data to our Exchange platform and are now in the process of reviewing the integrity of the platform before proceeding.

We appreciate your ongoing patience as we work to resolve this issue.
Posted 7 months ago. May 25, 2018 - 09:36 BST
Update
This work to restore the configuration store is still ongoing, we will provide an update when we have any further details. Unfortunately, we do not have a firm timescale for this to be completed, due to the nature of the work.
Posted 7 months ago. May 25, 2018 - 06:02 BST
Identified
At around 2pm BST our monitoring systems alerted us to issues with the Active Directory domain which stores information for the Hosted Exchange platform.

The issue resulted in a corruption of a vital configuration store causing all Exchange databases to become dismounted. Data held in the Exchange databases at this point was not lost. The dismounting of the databases will have caused many customers’ mail clients to show as ‘disconnected’.

System Administrators then proceeded to run a restore of the configuration store to resolve the issue.
Posted 7 months ago. May 24, 2018 - 23:39 BST
Update
We are still working to restore connectivity to the mailboxes. No data loss has occurred. We expect to have connectivity restored shortly. We apologise for any inconvenience caused.
Posted 7 months ago. May 24, 2018 - 21:30 BST
Investigating
We're aware that users on our Exchange platform will currently be experiencing accessing their emails.

Our teams are working on this issue and hope to have things back to normal as soon as possible.
Posted 7 months ago. May 24, 2018 - 14:25 BST
This incident affected: Mailservers.