Connectivity Issues For Clusters 40/41
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 15, 2019 - 08:33 GMT
Investigating
We're currently investigating reports of failed connectivity to webservers in clusters 40 and 41 (web90, web91, web92, web93 / web85, web86, web87, web88).

We will provide updates as we have them.
Posted about 1 month ago. Feb 15, 2019 - 08:28 GMT
This incident affected: Webservers.