Webmail abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 19, 2018 - 11:06 GMT
Identified
We are currently seeing abnormal behaviour on this server, and are investigating the causes.

This currently only affects the availability of mailboxes via the webmail portal, connections made via a mail-client are completely unaffected.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 3 months ago. Nov 19, 2018 - 10:20 GMT