Mail Server SSL Warnings for Apple Users
Incident Report for Heart Internet
Update
Apple users who use our shared mail platform with a mail client might be encountering an SSL/Certificate Mismatch warning when connecting to our mail servers. To fix this, please see our Knowledgebase Article:

https://www.heartinternet.uk/support/article/ssl-warning-on-apple-devices-when-connecting-to-mail-server.html
Posted about 1 month ago. Mar 20, 2019 - 21:18 GMT
Identified
Users who have mail clients on Apple devices are likely to encounter an SSL Certificate Trust Warning when connecting to our mail servers using an aliased name such as `mail.youdomain.com`. This may be preventing you from connecting our mail servers to send/receive emails.

To get around this, you should connect to your mail server using its actual hostname, which will be something like `mail123.extendcp.co.uk`. This can be found in your control panel.

Alternatively, you can add an exception to the SSL Certificate via Keychain.
Posted about 1 month ago. Mar 20, 2019 - 12:21 GMT
This incident affected: Mailservers.