PHP4 removed from shared hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 10, 2018 - 13:59 BST
Identified
We have removed PHP4 from our shared hosting platform, as it is no longer supported and may be exposed to security vulnerabilities. Upgrading your site to a newer version of PHP (we recommend choosing PHP5.6 or PHP7) is possible through your eXtend Control Panel.
Posted 6 months ago. Jun 06, 2018 - 18:31 BST