Web133 Connectivity Errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 16:18 BST
Investigating
We're continuing our work to improve the intermittent connectivity problems some users are still experiencing.

We appreciate you patience as we work towards resolving this.
Posted 2 months ago. Oct 01, 2018 - 12:09 BST
Identified
We have identified an issue affecting some websites on web133, we expect to have these problems resolved as soon as possible. Please accept our apologies for any inconvenience.
Posted 3 months ago. Sep 26, 2018 - 14:08 BST