web218 Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 02, 2019 - 12:52 GMT
Investigating
We're currently looking into reports of slow loading times on web218. Our teams are looking into this and hope to have the matter resolved shortly.
Posted 3 months ago. Feb 02, 2019 - 12:41 GMT
This incident affected: Webservers.