Slow Response Time Premium Hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 18, 2018 - 17:50 BST
Investigating
Connectivity to the premium hosting platform has been restored, however there are some sites on this platform that are suffering slower than usual response times upon sending a request to the server. We are investigating this and hope to have this problem resolved as soon as possible.
Posted 28 days ago. Sep 18, 2018 - 17:18 BST