web90, web91, web92, web93 abnormal servers behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2018 - 05:42 BST
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted about 1 month ago. Oct 16, 2018 - 05:14 BST
This incident affected: Webservers.