web302, web303, web304, web305
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 11, 2018 - 08:32 GMT
Identified
We're aware of an issue with the following shared hosting webservers - web302, web303, web304, web305. We're working on it. Thanks for your patience.
Posted about 1 month ago. Dec 11, 2018 - 08:08 GMT
This incident affected: Webservers.