Network connectivity issues on some VPS/Hybrid servers
Incident Report for Heart Internet
Resolved
No further issues have been observed, considering the issue resolved.
Posted 13 days ago. Nov 28, 2017 - 21:18 GMT
Monitoring
The issue was identified as an issue with the switch that the servers are connected to. Our data centre team has resolved it and we are currently monitoring for any leftover issues that this was caused by. Any VPS's or Hybrid servers affected are accessible again.
Posted 13 days ago. Nov 28, 2017 - 19:46 GMT
Investigating
We are currently investigating a network issue that is affecting a small number of VPS and Hybrid servers on our platform. Apologies for the inconvenience while we quickly get this resolved. Updates will be communicated once available.
Posted 13 days ago. Nov 28, 2017 - 17:55 GMT