web197, web198, web199, web200 abnormal servers performance
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted Feb 19, 2017 - 21:13 GMT
Monitoring
There was high load on the shared database server causing issues with "Too many connections" errors or slow web sites. Load has been brought down to acceptable levels and are currently monitoring it.
Posted Feb 19, 2017 - 20:54 GMT
Investigating
We are currently having adverse performance on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted Feb 19, 2017 - 19:52 GMT