Cluster 40 Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 19, 2018 - 14:00 GMT
Investigating
Cluster 40 (web85, web86, web87, web88) is currently experiencing connectivity related problems, and sites are returning 503 errors.

We're looking into this.
Posted 5 months ago. Nov 19, 2018 - 12:30 GMT