kvmhost315 Connectivity Issues
Incident Report for Heart Internet
Resolved
This issue has now been resolved.
Posted about 2 months ago. Mar 30, 2018 - 21:02 BST
Monitoring
We have restored connectivity to this KVM host and will continue to monitor for the next few hours.
Posted about 2 months ago. Mar 30, 2018 - 18:51 BST
Investigating
We're aware that users with Virtual Servers on KVM host 315 are currently experiencing issues connecting to their servers.

We are currently investigating the cause of this issue and will provide more details shortly.
Posted about 2 months ago. Mar 30, 2018 - 18:34 BST