web71, web72, web73, web74 database connection issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jun 26, 2017 - 19:15 BST
Investigating
We are experiencing MySQL connection issues on the above web servers, we are currently investigating the cause and expect to resolve this very soon. Apologies for the inconvenience caused.
Posted Jun 26, 2017 - 11:43 BST