Connectivity issues with premium hosting - abnormal server performance abnormal servers behaviour
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted 10 months ago. Jan 10, 2018 - 14:25 GMT
Investigating
We are currently seeing abnormal behaviour on the Premium hosting platform and are investigating the causes.

We are working to return functionality to this service and we will update this once we have any further information.

We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 10 months ago. Jan 10, 2018 - 12:05 GMT
This incident affected: Premium Hosting.