web150, web151, web152, web80, web81, web82, web83 - FTP Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 19, 2019 - 21:00 BST
Investigating
We are aware of customers experiencing issues connecting to their hosting packages via the File Manager and via FTP.

This is likely to produce the error message of "There was a temporary problem accessing your FTP server, please try again later. If this problem persists, please contact support."

We are investigating this and hope to resolve it soon, we apologise for any inconvenience caused.
Posted 3 months ago. Jun 19, 2019 - 19:20 BST