Temporary issues on web servers
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 13, 2019 - 08:58 GMT
Monitoring
20:55 - We this issue has been resolved now, and normal operation has returned to the affected servers. We will continue to monitor the situation.
Posted 4 months ago. Mar 11, 2019 - 20:57 GMT
Investigating
We are currently experiencing a temporary issue on some web servers, and are investigating the causes.
We hope to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Mar 11, 2019 - 12:34 GMT
This incident affected: Webservers.