Abnormal performance on web6, web7, web8, web9 - 500 errors on dynamic sites
Incident Report for Heart Internet
Resolved
This is now resolved and normal performance has returned to the cluster.
Posted 4 months ago. Jul 07, 2017 - 21:21 BST
Update
- The senior team have resolved the issue with the scripting, and sites are back online, some sites on web6 might be running slower than normal, this should resolve itself shortly.
Posted 4 months ago. Jul 07, 2017 - 20:41 BST
Identified
We are seeing a large number of sites are getting 500 errors on dynamic content, but static pages and images are resolving correctly.

This has been escalated to our senior teams for further investigation and they are looking at resolving this issue in a prompt manner.
Posted 4 months ago. Jul 07, 2017 - 19:22 BST