Wednesday 8th May 2019
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2019 - 02:14 BST
Investigating
As part of our continued investment in our platforms, our network team will be replacing a number of switches on 08/05/19. Some Customers may experience downtime during these essential works.

Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 4 months ago. May 08, 2019 - 23:23 BST
This incident affected: Webservers and Mailservers.