web135, web136, web137, web138 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2018 - 12:42 BST
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted about 1 month ago. Aug 18, 2018 - 09:04 BST