Emergency reboot of KVMHost231
Incident Report for Heart Internet
Resolved
The server has been rebooted successfully and all virtual guests are back online.
Posted 4 days ago. Sep 15, 2018 - 10:26 BST
Identified
A reboot of this server was required as it was unresponsive to both internal and external connections. All virtual guests will automatically be brought back online once it has been booted. Apologies for the inconvenience.
Posted 4 days ago. Sep 15, 2018 - 10:10 BST