web21, web22, web23, web24 Mysql Connectivity Errors
Incident Report for Heart Internet
Resolved
This has now completed and all databases should be fully functioning. If you have any problems do please contact support, thank you for your patience in this matter.
Posted Mar 21, 2017 - 05:08 GMT
Update
We estimate this should be over halfway completed now.
Posted Mar 21, 2017 - 04:04 GMT
Update
MySQL is running again, and the fix is continuing to run to resolve all database issues - we hope this will be completed within the next few hours.
Posted Mar 21, 2017 - 03:11 GMT
Update
MySQL is currently down for all databases on web21, web22, web23 and web24, however this will shortly be remedied. Again, apologies for the inconvenience. We will also hopefully soon have an estimate on how long the permanent fix will take to complete.
Posted Mar 21, 2017 - 02:48 GMT
Update
Unfortunately the issue has been affecting all webservers (web21, web22, web23 and web24) again, however we have a fix in place now that is currently running. Many databases are already working again, but the process may take 4-6 hours to fully complete. We will update here with progress as best we can estimate it.
Posted Mar 21, 2017 - 02:02 GMT
Identified
MySQL issues are now only affecting one webserver - "web22". Our system administrators are continuing to work on this.
Posted Mar 21, 2017 - 00:44 GMT
Update
We are still investigating this, some MySql connections should go through without issues, however there is still an active issue present with MySql Connectivity on these servers.
Posted Mar 20, 2017 - 19:14 GMT
Investigating
We are currently seeing abnormal behaviour on this cluster which is currently affecting the Mysql connectivity to websites on this cluster, this involves the following web-servers:
web21
web22
web23
web24

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Mar 20, 2017 - 17:34 GMT
This incident affected: Webservers.