Premium Hosting Abnormal Server Performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 04, 2018 - 11:14 GMT
Identified
We are currently seeing reports of 503 server responses on premium hosting, the affected containers are returning a web-server error response in place of a successful returned request to customer websites.

We are investigating the causes and hope to have this problem resolved promptly, we apologise for the inconvenience caused.
Posted 5 months ago. Dec 04, 2018 - 08:46 GMT