web217 abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 14, 2017 - 22:37 GMT
Investigating
We are currently having adverse performance on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Jan 14, 2017 - 21:16 GMT