Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has now been resolved.
Posted 29 days ago. Apr 27, 2018 - 22:08 BST
Identified
We have identified the cause of the problems affecting site connectivity. We've implemented steps to ensure normal service can resume, and will continue to monitor the situation.

Further updates will be provided as soon as possible,
Posted 29 days ago. Apr 27, 2018 - 12:14 BST
Update
We have received reports that some customers are experiencing difficulties accessing their control panels once logged in. Our teams are now investigating this and hope to have things back to normal shortly.
Posted 29 days ago. Apr 27, 2018 - 10:47 BST
Investigating
We're currently investigating reports of connectivity issues on our shared hosting platform. We hope to have things resolved as soon as possible.

We apologise for any inconvenience this may cause .
Posted 29 days ago. Apr 27, 2018 - 10:29 BST
This incident affected: Control Panels and Webservers.