web57, web58, web59, web60 abnormal MYSQL server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 18, 2017 - 16:39 BST
Update
To resolve this the database server will be switched over. Currently databases are locked into read-only mode to allow us to transfer data over to the new database server. Transfer should be complete within an hour if it continues to progress as it has.
Posted 4 months ago. Jul 18, 2017 - 13:35 BST
Update
Our senior administrators are continuing to look into and work on the problem however we have no timeframe for resolution yet but will update this page as soon as we do.
Posted 4 months ago. Jul 18, 2017 - 10:41 BST
Identified
We are still actually seeing intermittent issues affecting MySQL on the web servers web57, web58, web59 and web60. Our senior administrators are continuing to look into and work on the problem.
Posted 4 months ago. Jul 18, 2017 - 04:13 BST
Monitoring
The issue has been identified and resolved. This is being monitored for any further problems.
Posted 4 months ago. Jul 17, 2017 - 23:41 BST
Investigating
We are currently seeing abnormal behaviour on these webservers, and are investigating the causes.
Customers will experience database connection issues and websites on these servers will be inaccessible.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 4 months ago. Jul 17, 2017 - 18:08 BST
This incident affected: Webservers.