KVMHost235 abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jun 23, 2017 - 00:26 BST
Identified
There has been a hardware issue with this server and we are currently replacing the failed component. We apologise for the ongoing nature of this issue.
Posted Jun 22, 2017 - 16:11 BST
Investigating
We are currently having adverse performance on this server, and are investigating the causes.

Currently hosted hybrids on this server may not be accessible.

We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted Jun 22, 2017 - 11:49 BST
This incident affected: VPS & Hybrid Servers.