Windows Platform - abnormal server behaviour
Incident Report for Heart Internet
Resolved
This issue is now resolved.
Posted 3 months ago. Aug 23, 2018 - 21:20 BST
Update
This issue is now resolved.
Posted 3 months ago. Aug 23, 2018 - 21:20 BST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 23, 2018 - 17:43 BST
Identified
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 3 months ago. Aug 23, 2018 - 17:43 BST
This incident affected: Webservers.