Kvmhost21 Connectivity Issues
Incident Report for Heart Internet
Monitoring
We are happy to report that we have completed the restoration of Kvmhost21. Our engineers are continuing to work on the restoration of Kvmhost69 as quickly as possible. Customers can expect a further update within 1 hour.
Posted 24 days ago. Jan 31, 2018 - 16:17 GMT
Update
Restorations are in the final stages now, only a small number of images are left to be restored.

Some users may notice that their servers are back up, but in a read-only state. We would advise you power the server off, and then boot into recovery mode and run a file-system check. If you're unsure on how to do this, or if you have issues connecting to your server following this incident, please contact our support teams.
Posted 24 days ago. Jan 31, 2018 - 13:09 GMT
Update
The restoration is making very good progress now, there are five server images left currently restoring.
Posted 25 days ago. Jan 31, 2018 - 08:15 GMT
Update
The restoration work is still ongoing, we apologise for any inconvenience caused.
Posted 25 days ago. Jan 31, 2018 - 02:10 GMT
Update
The restoration work is still ongoing, we apologise for any inconvenience caused.
Posted 25 days ago. Jan 30, 2018 - 20:02 GMT
Update
Update - 2018-01-30 15:30
The restoration work is still ongoing, we apologise for any inconvenience caused.
Posted 25 days ago. Jan 30, 2018 - 15:36 GMT
Update
The restoration work is still in progress and it is unfortunately hard to give any 'ETA' at present, but we are doing all we can to speed up the progress.
Posted 26 days ago. Jan 30, 2018 - 08:09 GMT
Update
The state of this kvmhost is similar to that of kvmhost69, as such we have had to begin restorations from our carefully taken backup servers in order to bring these services back online in the most time efficient manner. these restorations are currently in progress, and servers on this host should start to come back online automatically once restored.
Posted 26 days ago. Jan 29, 2018 - 22:37 GMT
Identified
We have identified a disk failure on this KVMhost, which has placed the file-system in a read-only state. All servers on this host will now be in a shut-off state until we're able to rectify this.

We will provide further updates on this issue as soon as possible.
Posted 26 days ago. Jan 29, 2018 - 15:36 GMT
Investigating
Kvmhost21 is currently experiencing connectivity issues, affecting a small number of VPS's. Some servers may show as shut down, and will not boot.

This is currently being investigated by our system administration team. We will provide more updates as soon as possible.
Posted 26 days ago. Jan 29, 2018 - 12:07 GMT
This incident affects: VPS & Hybrid Servers.