Mail114 Large Mail Queue
Incident Report for Heart Internet
Resolved
We are still working on migrating customers from this server, in an attempt to lower the load on this server. Mail is not being lost but connectivity continues to cause intermittent issues where customers may be unable to log in at times. This will continue to improve over the coming weeks.
Posted Nov 01, 2017 - 15:21 GMT
Update
The issue looks to be settling down and emails look to be sending and receiving without issue. We are going to be monitoring this over the next few days. Any issues you see with mail on this server should be raised to support via a ticket within your account.
Posted Oct 22, 2017 - 13:37 BST
Update
We are still working on this issue and we will provide further updates as soon as we have more information. We apologise for the inconvenience caused and we thank you for your patience.
Posted Oct 20, 2017 - 11:31 BST
Update
Update 2017-10-19 11:20
This is still an ongoing issue of which we are still investigating and are working on to provide a permanent solution. Users may still encounter some connectivity issues when accessing mailboxes on this mail server.
Posted Oct 19, 2017 - 11:20 BST
Update
Update 2017-10-19 10:43
There is still a slightly large mail queue on this server, however connections to and from this mail server should be working, emails are also being processed with little to no delay.
Posted Oct 19, 2017 - 10:47 BST
Update
Update 2017-10-18 15:33
We are still seeing intermittent connectivity problems to mailboxes on this server. email traffic is flowing, so emails are being processed. We will continue to investigate this and take necessary actions to maintain current performance whilst looking into the connectivity problems that are being reported.

Your continued patience is much appreciated.
Posted Oct 18, 2017 - 15:36 BST
Update
Update: 2017-10-18 9:40
In an attempt to help mitigate the high load problem on this mail server a connection limit was imposed onto the server, as a result customers are intermittently experiencing connectivity issues when accessing mailboxes via webmail / mail clients.

This is a preventative measure, we are working to effectively resolve this problem and have this service back to normal without any further inconveniences.

We apologise for the inconveniences caused.
Posted Oct 18, 2017 - 09:46 BST
Update
Update: 2017-10-18 8:29
We've increased IMAP / POP3 Connection limits on the mail server to help mitigate the problems, the mail server is now running and appears to be quite stable.

We will continue to monitor this server to ensure it continues to run smoothly.
Posted Oct 18, 2017 - 08:35 BST
Monitoring
Mail queues are now down to normal levels, however the connection limit will stay in place over night. The next update will be in a few hours time. Thank you for your patience with this matter.
Posted Oct 18, 2017 - 00:20 BST
Update
Our System Administrators have taken temporary steps to prevent high load and large mail queues on this server by imposing an connection limit for accessing emails on Mail114, therefore some customers will experience connectivity issues where they are unable to access webmail / their emails via third party software for periods of time.

Taking this preventative measure will stop any emails being delayed / lost during this process, we are still investigating this issue, the estimated time frame for this is Wednesday, we will update you further with more information when its available.

We apologise for any inconvenience caused.
Posted Oct 17, 2017 - 19:46 BST
Update
The mail queue has dropped significantly however we are continuing to investigate the issue and we will update with further information shortly.
Posted Oct 17, 2017 - 19:46 BST
Update
Update: 2017-10-17 15:17

We are still seeing problems on this mail server, services such as IMAP / POP3 connections to this server are timing out, and there are delays with incoming and outgoing emails.

We apologise for the issues caused, we are still working to resolve this problem.
Posted Oct 17, 2017 - 15:19 BST
Identified
We are currently seeing an increased amount of traffic flowing through this mail server, which in turn is causing email delays with regards to emails being sent to and from this server.

This is currently being investigated and we expect to have this back to normal operations as soon as possible. We apologise for any inconvenience.
Posted Oct 17, 2017 - 12:06 BST
This incident affected: Mailservers.