Abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2018 - 10:57 BST
Identified
We are currently seeing a problem on web servers in cluster 42: (web95, web96, web97, web98), our system administration team are actively investigating this problem and we aim to have it resolved as soon as possible.
Posted 7 months ago. Mar 26, 2018 - 10:35 BST