kvmhost232 Connectivity Problems
Incident Report for Heart Internet
Resolved
The host has been rebooted and VPS's are now back on.
Posted 5 months ago. Jul 21, 2018 - 09:30 BST
Investigating
We are experiencing problems with kvmhost232 and need to reboot the host.

Further updates will be provided shortly.
Posted 5 months ago. Jul 21, 2018 - 09:22 BST
This incident affected: VPS & Hybrid Servers.