web21, web22, web23, web24 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 14, 2018 - 20:43 BST
Identified
We have found the source of the issue and that is being resolved now, websites should be loading but slower than expected.
Posted 2 months ago. Sep 14, 2018 - 03:18 BST
Investigating
We are currently seeing abnormal behaviour on these servers, and are investigating the causes. We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Sep 14, 2018 - 01:54 BST
This incident affected: Webservers.