Windows Shared Hosting Connectivity
Incident Report for Heart Internet
Resolved
We have identified the problem and have implemented a fix.
Posted 6 months ago. Jun 09, 2018 - 08:30 BST
Investigating
We are aware that some users on our Windows shared hosting platform may be experiencing difficulties in accessing their websites at the moment.

This is currently being investigated by our systems administration team.
Posted 6 months ago. Jun 09, 2018 - 08:11 BST