Web137, Web138, Web140, Web141, Web152 - abnormal servers performance
Incident Report for Heart Internet
Resolved
This has now been resolved, we apologise for any inconvenience caused regarding this.
Posted Apr 15, 2017 - 12:28 BST
Update
We are currently still investigating this and will provide further updates once we have them, we apologise for any inconvenience caused.
Posted Apr 15, 2017 - 11:34 BST
Investigating
We are currently having adverse performance on these web servers, and are investigating the causes. We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted Apr 15, 2017 - 09:42 BST