Hybrid Servers - kvmhost149
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 10:25 BST
Identified
We're aware of an issue with the Hybrid Server kvmhost - "kvmhost149". We're working on it. Thank you for your patience.
Posted 2 months ago. Aug 05, 2019 - 00:57 BST
This incident affected: VPS & Hybrid Servers.