VPS kvmhost231 - Connectivity issues
Incident Report for Heart Internet
Resolved
this has now been resolved. Please contact customer support if you are still experiencing issues on this kvm host.
Posted 5 months ago. Apr 15, 2018 - 00:08 BST
Investigating
We are seeing connectivity issues for customers with a VPS on kvmhost231

This is currently being investigated by our system administration team and we will provide more updates as soon as possible.
Posted 5 months ago. Apr 14, 2018 - 08:41 BST
This incident affected: VPS & Hybrid Servers.