Intermittent Connectivity Issues
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted 8 months ago. Apr 07, 2018 - 15:07 BST
Investigating
We are aware that users of our shared hosting may currently have difficulties accessing their websites. This is currently being looked into.

We apologise for any inconvenience caused.
Posted 8 months ago. Apr 06, 2018 - 23:40 BST
This incident affected: Webservers.