Connectivity issues with Cluster 58 - web298, web299, web300, web301
Incident Report for Heart Internet
Resolved
This issue has been resolved now, and we are continuing to monitor the situation.
Posted 7 months ago. Mar 23, 2018 - 16:26 GMT
Investigating
We're aware of an issue with Cluster 58, which covers these 4 Web-servers: web298, web299, web300, web301. We're working on it. Thanks for your patience.
Posted 7 months ago. Mar 23, 2018 - 15:28 GMT
This incident affected: Webservers.