VPS/Hybrid/SSD VPS kvmhosts - Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 03:45 BST
Investigating
We are currently experiencing connectivity issues to the following 'kvmhosts' for some VPS, Hybrid and SSD servers -

kvmhost111, kvmhost119, kvmhost244, kvmhost61, kvmhost62, kvmhost63, kvmhost64, kvmhost69, kvmhost70, kvmhost71, kvmhost72, kvmhost73, kvmhost74, kvmhost75, kvmhost76, ssd116

We are investigating this as a top priority, and will update here again as soon as possible.

Apologies for any inconvenience caused.
Posted 3 months ago. Sep 25, 2018 - 03:21 BST
This incident affected: VPS & Hybrid Servers.