Mail114 Large Mail Queue
Incident Report for Heart Internet
Resolved
This looks to have been resolved but are monitoring the situation
Posted 2 months ago. Oct 12, 2017 - 00:03 BST
Update
Update 2017-10-11 14:20
We are still investigating this, the mail-server is responding quite well currently, but mitigation processes are still being carried out.
Posted 2 months ago. Oct 11, 2017 - 14:24 BST
Update
This issue has resurfaced, and a such we are carrying out further investigation and changes to help mitigate this problem.
Posted 2 months ago. Oct 11, 2017 - 12:15 BST
Update
This has now been resolved
Posted 2 months ago. Oct 10, 2017 - 16:26 BST
Update
This is still being worked upon, we apologise for any inconvenience caused
Posted 2 months ago. Oct 10, 2017 - 17:09 BST
Identified
We are currently seeing an increased amount of traffic flowing through this mail-server, which in turn is causing email delays with regards to emails being sent to and from this server.

This is currently being investigated and we expect to have this back to normal operations as soon as possible. We apologise for any inconvenience.
Posted 2 months ago. Oct 10, 2017 - 14:56 BST