kvmhost330
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 00:10 GMT
Update
The restorations of the VPS's from Kvmhost330 have begun, this will restore our latest backup of the VPS, we have no estimated time frame when this will be finished, we will update you once this has been completed. We apologise for any inconvenience caused.
Posted Oct 30, 2019 - 14:00 GMT
Identified
Due to hardware issues on KVM330, our engineers will be migrating or restoring all VPSs to new KVMs over the course of the next 24 hours.This work will take place overnight. Therefore, we will update all customers individually via a ticket in their account tomorrow (Wednesday 30th October) on our progress.

Heart Internet is committed to transparency with customers and will also be providing both an explanation and how we will mitigate future issues from taking place via ticket tomorrow.

We apologise for any inconvenience this may cause.
Posted Oct 29, 2019 - 16:56 GMT
Investigating
We are investigating further problems on kvmhost330. We will provide additional information as it becomes available.
Posted Oct 29, 2019 - 12:02 GMT
This incident affected: VPS & Hybrid Servers.