web16, web17, web18, web19 abnormal servers behaviour
Incident Report for Heart Internet
Resolved
The issue was relating to the mount between the web cluster and NAS drives functioning incorrectly. The mount was reset and sites are now working again.
Posted 2 months ago. Aug 10, 2017 - 22:18 BST
Investigating
We are currently seeing abnormal behaviour on these servers, resulting in '403 Forbidden' errors and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Aug 10, 2017 - 21:59 BST