Mail 114 - Abnormal server performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 23, 2017 - 17:50 GMT
Update
This issue is showing as being largely resolved and we are continuing to monitor performance on this server.

If you are having problems accessing your Mailbox on Mail 114 please contact support.
Posted Feb 23, 2017 - 15:32 GMT
Update
We can confirm migrations have been completed now. Mail logins should be working normally and there should be no further issues. If you're still experiencing any problems please let us know.
Posted Feb 23, 2017 - 10:42 GMT
Update
Migration work has finished for now, which will mean less load on the mailserver. We may resume work later this morning though, however this will be evaluated first by our senior system administration team.
Posted Feb 23, 2017 - 03:49 GMT
Update
The 'load' on the mailserver looks good at present, and looking at the logs customers are able to successfully login to mailboxes. Some may experience timeouts but should be fine after a few retries. The mail queue is at normal or expected levels.
Posted Feb 23, 2017 - 00:08 GMT
Update
We are still monitoring this and will let you know further updates shortly, your patience is appreciated.
Posted Feb 22, 2017 - 22:30 GMT
Update
We have further increased the available connections to Mailboxes on this server back to near capacity and we expect the ongoing migration to complete within the next 2 hours.

Customers should now be able to connect to Mailboxes with much better success than earlier in the day.
Posted Feb 22, 2017 - 18:57 GMT
Update
We are increasing the number of available IMAP and POP connections further to allow more users to login to Mailboxes on this server. Migrations of Mailboxes that are being performed to other servers is underway and is around 50% complete. As these migrations continue we will be able to increase the number of available connections for IMAP and POP.
Posted Feb 22, 2017 - 16:19 GMT
Update
There are still some connection limits in place to keep the server at a safe load, but we are increasing these on an ongoing basis. If you are not able to connect you should be able to after waiting for a short period of time.
Posted Feb 22, 2017 - 15:10 GMT
Update
The limit to the number of concurrent connections has been lifted and the server is coping well, we hope to be able to lift this again soon.
Posted Feb 22, 2017 - 13:44 GMT
Update
Logging in to mailboxes should now be possible however we've had to limit the number of concurrent connections to prevent the server being placed under a high load. This may result in your login being denied on some attempts, please do not simply keep retrying, give it some time between attempts.

As the server settles we'll increase the number of possible connections and we're continuing to live migrate mailboxes to new servers, this should result in no further interruption to service.
Posted Feb 22, 2017 - 11:52 GMT
Update
Migration away of a large number of mailboxes is almost finished and should be complete in the next hour, after this we'll be trailing enabling normal access again.
Posted Feb 22, 2017 - 10:25 GMT
Update
Work has continued through the night and is still being carried out by our System Administration Team, however it is in it's final stages. The mail queue has been reduced completely on this server, and a migration of a large amount of mailboxes is currently being finished.

Once completed mail login should be possible again. This sever is still accepting messages for delivery which should be available once logins are restored. We apologise for any inconvenience caused.
Posted Feb 22, 2017 - 09:01 GMT
Update
Users are still unable to login to Mailboxes on this server while work is being carried out by our System Administration Team. The mail queue has been reduced significantly on this server however further work is still being carried out, this sever is still accepting messages for delivery which should be available once logins are restored. We apologise for any inconvenience caused.
Posted Feb 21, 2017 - 20:31 GMT
Update
Users are currently unable to login to Mailboxes on this server while work is being carried out by our System Administration Team. There is a large mail queue on this server and it is still accepting messages for delivery which should be available once logins are restored.
Posted Feb 21, 2017 - 17:16 GMT
Update
Currently, users will not be able to login to mailboxes hosted on this server. This is intentional whilst work is being carried out on the server - it will not impact the receiving of emails.
Posted Feb 21, 2017 - 15:25 GMT
Update
Work is ongoing to improve performance and stability, our System Administration Team are working on this but there may still be some degraded performance at this time.

We apologise for the inconvenience caused as a result of this problem.
Posted Feb 21, 2017 - 12:59 GMT
Monitoring
Performance on this server has improved, we are still monitoring this and will continue to do so over the weekend to ensure stability.

This status page will be kept up to date with the latest information on this server.
Posted Feb 17, 2017 - 17:42 GMT
Investigating
We are currently seeing some poor performance on this Mail Server which will result in a delay accessing Mailboxes.

Our System Administration Teams are working on correcting this and we hope to have this back to normal operation shortly.

We apologise for the inconvenience caused.
Posted Feb 17, 2017 - 11:21 GMT
This incident affected: Mailservers.