web115, web116, web117, web118 - Emergency Database Maintenance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. May 10, 2017 - 07:27 BST
Investigating
We are currently under going emergency maintenance on the database for these webservers, please avoid making changes to the databases on the sites. Customers may experience slowness / inaccessibility and database tables being locked during this process.

We apologise for any inconvenience caused regarding this.
Posted 6 months ago. May 09, 2017 - 22:39 BST
This incident affected: Webservers.