MS SQL abnormal behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 13:21 BST
Investigating
We have identified connectivity issues to one of our MS SQL servers. We are currently investigating the issue. We apologies for any inconvenience caused by this.
Posted Oct 17, 2017 - 12:57 BST